Bug 736881 - fedora dcoumentation files in epub format do not work properly on SONY PRS-650 ereader
Summary: fedora dcoumentation files in epub format do not work properly on SONY PRS-65...
Status: CLOSED DUPLICATE of bug 883159
Alias: None
Product: Publican
Classification: Community
Component: publican   
(Show other bugs)
Version: future
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jeff Fearn 🐞
QA Contact: tools-bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-08 23:51 UTC by nunzio.losacco
Modified: 2013-10-01 06:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 06:47:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nunzio.losacco 2011-09-08 23:51:27 UTC
Description of problem:
Fedora documentation epub files are very slow and font size cannot be changed on the SONY PRS-650 ereader. Did not try other ereaders,

Version-Release number of selected component (if applicable):


How reproducible:
Import epub downloaded from http://docs.fedoraproject.org on the ereader using Calibre. Try to turn page or change font size

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 William Cohen 2012-01-25 21:13:21 UTC
Noticed unable to change font size and slow opening of Fedora epub document on nook simple touch reader with:

http://docs.fedoraproject.org/en-US/Fedora/16/epub/Release_Notes/Fedora-16-Release_Notes-en-US.epub

There are a number of errors when the file is checked by http://validator.idpf.org/application/validate

This looks to be the same issues as rhbz701667 - Improve quality of Publican's epub generation

Comment 2 mkruger 2012-04-05 01:14:50 UTC
Experiencing the same problems with my Nook Simple Touch, I tested all the Fedora 16 EPUB documents using the aforementioned validator. All of the documents had multiple errors. FWIW....the PC-BSD 9.0 documentation had even more errors.

Current EPUB documentation cannot be displayed properly. This is a problem which should be resolved.

Comment 4 Jeff Fearn 🐞 2013-10-01 06:47:48 UTC
I believe this is directly related to the complex CSS being used. Merging in to CSS reworking bug.

*** This bug has been marked as a duplicate of bug 883159 ***


Note You need to log in before you can comment on or make changes to this bug.