Bug 737084 - remote login impossible
remote login impossible
Status: CLOSED DUPLICATE of bug 735970
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-09 10:47 EDT by Thomas Schweikle
Modified: 2011-09-09 16:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-09 16:27:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Schweikle 2011-09-09 10:47:19 EDT
Description of problem:
ssh does authenticate, but no session oppened

Version-Release number of selected component (if applicable):
openssh-server-5.9p1-1.fc17.x86_64
openssh-5.9p1-1.fc17.x86_64
libssh2-1.2.7-1.fc15.x86_64

How reproducible:
Always

Steps to Reproduce:
1. install fedora, upgrade to rawhide, upgrade to latest packages.
2. try to login remote using ssh
3.
  
Actual results:
authentication succeeds, but no session, after a while the connection will be closed

Expected results:
Login, open session

Additional info:
Comment 1 nucleo 2011-09-09 11:38:03 EDT
I've got error message "Write failed: Broken pipe" or timeout with lower ServerAliveInterval when trying to connect to rawhide machine
Did you see the same error messages?
Comment 2 nucleo 2011-09-09 11:51:25 EDT
Downgrading to openssh-5.8p2-21 fixes problem.
Comment 3 Jan F. Chadima 2011-09-09 16:27:52 EDT

*** This bug has been marked as a duplicate of bug 735970 ***

Note You need to log in before you can comment on or make changes to this bug.