Bug 737086 - alacarte can't be started in a gnome-shell sesssion
Summary: alacarte can't be started in a gnome-shell sesssion
Keywords:
Status: CLOSED DUPLICATE of bug 734442
Alias: None
Product: Fedora
Classification: Fedora
Component: alacarte
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-09 14:58 UTC by Joachim Backes
Modified: 2011-09-11 18:11 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-11 18:11:14 UTC


Attachments (Terms of Use)

Description Joachim Backes 2011-09-09 14:58:15 UTC
Description of problem:
alacarte can't be started:

alacarte
Traceback (most recent call last):
  File "/usr/bin/alacarte", line 22, in <module>
    from Alacarte.MainWindow import MainWindow
  File "/usr/lib/python2.7/site-packages/Alacarte/MainWindow.py", line 19, in <module>
    import gtk, gmenu, gobject, gio
ImportError: No module named gmenu


Version-Release number of selected component (if applicable):
alacarte-0.13.2-3.fc16.noarch

How reproducible:
always

Steps to Reproduce:
1./usr/bin/alacarte
2.
3.
  
Actual results:
See description

Expected results:


Additional info:

Comment 1 Andy Lawrence 2011-09-11 18:11:14 UTC

*** This bug has been marked as a duplicate of bug 734442 ***


Note You need to log in before you can comment on or make changes to this bug.