Bug 737368 - Firstboot does not show Hardware Profile screen after clicking on Forward.
Summary: Firstboot does not show Hardware Profile screen after clicking on Forward.
Keywords:
Status: CLOSED DUPLICATE of bug 737882
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 15
Hardware: i386
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Martin Gracik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-11 15:26 UTC by Himanshu
Modified: 2013-07-04 12:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-20 11:14:34 UTC


Attachments (Terms of Use)

Description Himanshu 2011-09-11 15:26:58 UTC
Description of problem:
I installed Fedora 15 with KDE desktop. When I boot into Fedora Firstboot launches, but when I click Forward on System Time screen nothing happens and Hardware Profile screen does not appear, system does not freeze either; Back button works fine, Forward too until System Time screen. Firstboot every time I start Fedora...

Version-Release number of selected component (if applicable):
Fedora 15.

How reproducible:


Steps to Reproduce:
1. Boot into Fedora,
2. Firstboot launches, go to System Time screen,
3. No Hardware Profile screen.
  
Actual results:
A responding system stuck on System Time screen.

Expected results:
Completion of Firstboot with that final step.

Additional info:
I just have to restart my pc and boot into Windows 7. That's how I posted this problem.

Comment 1 Martin Gracik 2011-09-20 11:14:34 UTC

*** This bug has been marked as a duplicate of bug 737882 ***


Note You need to log in before you can comment on or make changes to this bug.