Bug 73742 - grip not installed correctly missing /usr/lib/libstdc++.so.5
grip not installed correctly missing /usr/lib/libstdc++.so.5
Status: CLOSED DUPLICATE of bug 71899
Product: Red Hat Public Beta
Classification: Retired
Component: grip (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-09 17:10 EDT by Need Real Name
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-09 17:10:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-09 17:10:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
I installed 7.3.94 using <personal> install


Version-Release number of selected component (if applicable):
grip-3.0.1-2

How reproducible:
Always

Steps to Reproduce:
1.$ grip



Actual Results:  grip: /usr/lib/libstdc++.so.5: version `CXXABI_1' not found
(required by grip)



Expected Results:  some ripping?

Additional info:
Comment 1 Bill Nottingham 2002-09-09 21:09:14 EDT

*** This bug has been marked as a duplicate of 71899 ***

Note You need to log in before you can comment on or make changes to this bug.