Bug 737435 - No ibus icon on KDE desktop
Summary: No ibus icon on KDE desktop
Keywords:
Status: CLOSED DUPLICATE of bug 727806
Alias: None
Product: Fedora
Classification: Fedora
Component: xsettings-kde
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-12 05:00 UTC by A S Alam
Modified: 2013-07-03 01:09 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-29 05:27:32 UTC


Attachments (Terms of Use)

Description A S Alam 2011-09-12 05:00:06 UTC
Description of problem:
while using ibus in KDE desktop, there is no ibus icon on notification area. But ibus is working normal. There is empty space  and also you can right click on that, menu will appear, but no Visible icon.

Version-Release number of selected component (if applicable):
ibus-1.3.99.20110817-4.fc16.x86_64
kdebase-4.7.0-1.fc16.x86_64

How reproducible:
Everytime

Steps to Reproduce:
1.  login into KDE desktop
2.
3.
  
Actual results:
no ibus icon

Expected results:
there should be

Additional info:

Comment 1 fujiwara 2011-09-12 09:02:00 UTC

*** This bug has been marked as a duplicate of bug 727822 ***

Comment 2 fujiwara 2011-09-12 09:06:46 UTC

*** This bug has been marked as a duplicate of bug 727806 ***

Comment 3 A S Alam 2011-09-23 03:43:16 UTC
Sorry, but with xsettings-kde-0.12.2-2.fc16 updated, icon is not appearing, so reopening issue again.

Comment 4 fujiwara 2011-09-29 05:27:32 UTC
I closed this bug duplicated of bug 727806 but not bug 727822 .

*** This bug has been marked as a duplicate of bug 727806 ***


Note You need to log in before you can comment on or make changes to this bug.