Bug 737569 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150(): TAINTED P
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x15...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-09-12 11:09 EDT by Shuresh Williams
Modified: 2011-09-19 16:03 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-09-19 16:03:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Shuresh Williams 2011-09-12 11:09:01 EDT
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/vg_proteus-lv_root rd_LVM_LV=vg_proteus/lv_root rd_LVM_LV=vg_proteus/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet radeon.modeset=0
comment:        Don't know
component:      kernel
kernel_tainted: 1
kernel_tainted_long: Proprietary module has been loaded.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Sun Sep 11 23:50:04 2011

:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: System Product Name
:NETDEV WATCHDOG: em2 (e1000e): transmit queue 0 timed out
:Modules linked in: tcp_lp fuse nfsd lockd nfs_acl auth_rpcgss sunrpc cpufreq_ondemand acpi_cpufreq mperf bnep bluetooth rfkill snd_hda_codec_hdmi ppdev fglrx(P) microcode joydev snd_hda_codec_realtek parport_pc parport snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm asus_atk0110 skge iTCO_wdt iTCO_vendor_support snd_timer i2c_i801 snd soundcore snd_page_alloc e1000e ipv6 firewire_ohci firewire_core pata_it821x crc_itu_t sata_sil24 radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Tainted: P   #1
:Call Trace:
: <IRQ>  [<ffffffff81054c8e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81054d49>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813f15f1>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813f1767>] dev_watchdog+0xf0/0x150
: [<ffffffff81061d96>] run_timer_softirq+0x19b/0x280
: [<ffffffff8100ee20>] ? sched_clock+0x9/0xd
: [<ffffffff813f1677>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105a954>] __do_softirq+0xc9/0x1b5
: [<ffffffff8100e969>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff8100ee20>] ? sched_clock+0x9/0xd
: [<ffffffff8148fa5c>] call_softirq+0x1c/0x30
: [<ffffffff8100abb9>] do_softirq+0x46/0x81
: [<ffffffff8105ac36>] irq_exit+0x57/0xb1
: [<ffffffff81490371>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff8148f213>] apic_timer_interrupt+0x13/0x20
: <EOI>  [<ffffffff8100fb69>] ? mwait_idle+0x87/0xb4
: [<ffffffff8100fb5c>] ? mwait_idle+0x7a/0xb4
: [<ffffffff81008307>] cpu_idle+0xa5/0xdf
: [<ffffffff8146741e>] rest_init+0x72/0x74
: [<ffffffff81b66b8b>] start_kernel+0x3ca/0x3d5
: [<ffffffff81b662c4>] x86_64_start_reservations+0xaf/0xb3
: [<ffffffff81b66140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b663ca>] x86_64_start_kernel+0x102/0x111
Comment 1 Chuck Ebbert 2011-09-14 05:04:30 EDT
The fglrx river is known to cause all kinds of problems, can you reproduce this problem without loading that?
Comment 2 Shuresh Williams 2011-09-16 10:10:59 EDT
Package: kernel
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

turned on BOX
Comment 3 Shuresh Williams 2011-09-19 15:09:34 EDT
Package: kernel
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

tuned on BOX
Comment 4 Dave Jones 2011-09-19 16:03:29 EDT

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.