Bug 73758 - aisleriot 'just crashes' in variety of layouts
Summary: aisleriot 'just crashes' in variety of layouts
Status: CLOSED DUPLICATE of bug 68547
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-games (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-10 10:45 UTC by Telsa Gwynne
Modified: 2015-01-08 00:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-10 15:57:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2002-09-10 10:45:06 UTC
In the 'null' beta, aisleriot 'just crashes' after a few minutes of
playing on two different machines with two different window managers.

Happens on a K6/400 with 128Mb RAM and an ATI Rage video card and on a
celeron/800 with 512Mb of RAM and a Voodoo 5 card. 

Occurs on a variety of layouts. I think it's something to do with mouse
clicks. Sometimes it's mid-drag and drop, where I have a regrettable
tendency to accidentally click more often than I intend; more often it's
when I am just clicking on a card to send it to the foundations. 

Sorry for very late report. Only just started playing the games :) 

Will try to get a backtrace. (Core dumps not happening, and bug-buddy
only popped up once -- and produced no backtrace.)

gnome-games-2.0.3-2

Comment 1 Telsa Gwynne 2002-09-10 11:49:43 UTC
From the command line:

[hobbit@aloss hobbit]$ sol
_IceTransSocketUNIXConnect: Cannot connect to non-local host aloss

(sol:31945): GnomeUI-WARNING **: While connecting to session manager:
Could not open network socket.
ERROR: In procedure car:
ERROR: Wrong type argument in position 1: ()
[hobbit@aloss hobbit]$

The network stuff shows up as the game starts. The lines saying ERROR show
up when it crashes. At the time, I was clicking a lot on cards to go up to
foundation.

And, oh dear, this is reported upstream anyway: 
http://bugzilla.gnome.org/show_bug.cgi?id=89822

Sorry. Wrong tracker? 


Comment 2 Jonathan Blandford 2002-09-13 20:44:37 UTC

*** This bug has been marked as a duplicate of 68547 ***


Note You need to log in before you can comment on or make changes to this bug.