Bug 737683 - Xephyr --displayfd no longer seems to be working, this is breaking sandbox
Summary: Xephyr --displayfd no longer seems to be working, this is breaking sandbox
Keywords:
Status: CLOSED DUPLICATE of bug 824594
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-12 21:14 UTC by Daniel Walsh
Modified: 2012-06-18 16:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-18 16:02:20 UTC


Attachments (Terms of Use)

Description Daniel Walsh 2011-09-12 21:14:42 UTC
(/usr/bin/Xephyr -title "$TITLE" -terminate -screen $SCREENSIZE -dpi $DPI -displayfd 5 5>&1 2>/dev/null) | while read D; do
    export DISPLAY=:$D
...
done

This works in F16 and gets the correct Display FD, In Rawhide this is returning 0 all the time.

Comment 1 Daniel Walsh 2012-06-18 16:02:20 UTC

*** This bug has been marked as a duplicate of bug 824594 ***


Note You need to log in before you can comment on or make changes to this bug.