Bug 738184 - In Configuration RHN, proxy port value ignored.
Summary: In Configuration RHN, proxy port value ignored.
Keywords:
Status: CLOSED DUPLICATE of bug 729276
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-14 09:51 UTC by n.shigemori
Modified: 2011-09-14 13:23 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-14 13:23:44 UTC


Attachments (Terms of Use)

Description n.shigemori 2011-09-14 09:51:03 UTC
Description of problem:
In RHEV-H configuration menu 'Red Hat Network', proxy port value is ignored. 

Version-Release number of selected component (if applicable):
6.2-0.12

How reproducible:
Always


Steps to Reproduce:
1. In RHEV-H configuration menu, select 'Red Hat Network'.
2. set proxy and proxy port value.
3. select <apply>. 

Actual results:


Expected results:


Additional info:
In ovirt.log file, no port data for connect.

Comment 2 Joey Boggs 2011-09-14 13:23:44 UTC

*** This bug has been marked as a duplicate of bug 729276 ***


Note You need to log in before you can comment on or make changes to this bug.