Bug 738314 - missing requirement of libvirt-lock-sanlock package
Summary: missing requirement of libvirt-lock-sanlock package
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Michal Privoznik
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 739627
Blocks: 743047
TreeView+ depends on / blocked
 
Reported: 2011-09-14 14:16 UTC by Milos Malik
Modified: 2011-12-06 11:29 UTC (History)
8 users (show)

Fixed In Version: libvirt-0.9.4-12.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 11:29:14 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1513 normal SHIPPED_LIVE libvirt bug fix and enhancement update 2011-12-06 01:23:30 UTC

Description Milos Malik 2011-09-14 14:16:34 UTC
Description of problem:


Version-Release number of selected component (if applicable):
libvirt-cim-0.5.14-2.el6.i686
libvirt-lock-sanlock-0.9.4-11.el6.i686
libvirt-client-0.9.4-11.el6.i686
libvirt-0.9.4-11.el6.i686
libvirt-python-0.9.4-11.el6.i686

How reproducible:
always

Steps to Reproduce:
# rpm -e augeas
# virt-sanlock-cleanup
/usr/sbin/virt-sanlock-cleanup: line 13: augtool: command not found
#
  
Actual results:
* augtool is NOT required by libvirt-lock-sanlock

Expected results:
* augtool is required by libvirt-lock-sanlock

Comment 2 Michal Privoznik 2011-09-15 15:00:12 UTC
Sent upstream:

https://www.redhat.com/archives/libvir-list/2011-September/msg00593.html

Comment 4 Eric Blake 2011-09-19 16:39:46 UTC
This patch requires bug 739627 to be resolved first

Comment 7 Alex Jia 2011-09-21 03:36:56 UTC
This issue has been fixed on rhel6.2 with libvirt-0.9.4-12.el6.x86_64 and ibvirt-lock-sanlock-0.9.4-12.el6.x86_64, and i686 should be the same result, so move the bug to VERIFIED status.

# rpm -e augeas
error: Failed dependencies:
	augeas is needed by (installed) libvirt-lock-sanlock-0.9.4-12.el6.x86_64


Alex

Comment 8 errata-xmlrpc 2011-12-06 11:29:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1513.html


Note You need to log in before you can comment on or make changes to this bug.