Bug 738372 - Installer fails with "FormatDestroyError: error wiping old signatures from /dev/sda-1: 1"
Summary: Installer fails with "FormatDestroyError: error wiping old signatures from /d...
Keywords:
Status: CLOSED DUPLICATE of bug 737532
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-14 16:03 UTC by Andrew Schultz
Modified: 2011-09-17 18:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-17 18:47:23 UTC


Attachments (Terms of Use)
abrt log (1.80 KB, text/x-log)
2011-09-14 16:03 UTC, Andrew Schultz
no flags Details
anaconda log (1.19 MB, text/plain)
2011-09-15 17:01 UTC, Andrew Schultz
no flags Details

Description Andrew Schultz 2011-09-14 16:03:43 UTC
Created attachment 523192 [details]
abrt log

Description of problem:
Installer from the live image fails attempting to initialize partitions.  I've attached the abrt.log.  The log mentions "/dev/sda-1: 1" I'm not sure of the syntax there but /dev/sda1 is a 100MB windows system partition and I did not tell the installer to use or format sda1.  sda2 is also a windows partition.  I told the installer to use the rest of the space (400GB) and let it divide it up into partitions the way it wanted to.

Version-Release number of selected component (if applicable):
http://dl.fedoraproject.org/pub/alt/stage/16-Beta.TC2/Live/x86_64/Fedora-16-Beta-TC-x86_64-Live-Desktop.iso

How reproducible:
tried twice, happened both times.

Comment 1 Chris Lumens 2011-09-15 14:21:19 UTC
Please attach /tmp/anaconda-tb-* to this bug report.  Thanks.

Comment 2 Andrew Schultz 2011-09-15 17:01:11 UTC
Created attachment 523414 [details]
anaconda log

it looks like this is all attempts.  I think I exited a time or two myself, but other than that, each attempt had this problem.

Comment 3 Andrew Schultz 2011-09-17 18:47:23 UTC
http://dlehman.fedorapeople.org/updates-737532.img fixed this problem for me.  Anaconda was able to format the create and format the partitions properly and finish the install.

*** This bug has been marked as a duplicate of bug 737532 ***


Note You need to log in before you can comment on or make changes to this bug.