Bug 73838 - 7.3 installer hangs 9.6 seconds into formatting /boot file system
7.3 installer hangs 9.6 seconds into formatting /boot file system
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-11 18:05 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-26 13:55:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file from anaconda (55.93 KB, text/plain)
2002-09-11 18:14 EDT, Need Real Name
no flags Details
file as dumped by instal program (83.47 KB, text/plain)
2002-09-26 13:55 EDT, James M. Condie
no flags Details

  None (edit)
Description Need Real Name 2002-09-11 18:05:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
I installed 7.3 server without success, then tried workstation both used the 
default options upto and including autopartition. I'm using an Athlon XP with 
nVidia GeForce 2 chip set (Crush 11). I selected "linux noprobe". I saved the 
data to anacdump.txt.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot 7.3 from CD
2.select either workstation or server 
3.select default options
	

Actual Results:  system always hangs ~9.5 seconds into formatting /boot File 
System.

Expected Results:  The system should have formatted and partitioned the hard 
drive, then rebooted.

Additional info:
Comment 1 Need Real Name 2002-09-11 18:14:23 EDT
Created attachment 75824 [details]
dump file from anaconda
Comment 2 Michael Fulbright 2002-09-13 17:15:39 EDT
Have you tested your CDs?

http://people.redhat.com/~msf/mediacheck.html
Comment 3 James M. Condie 2002-09-26 13:55:04 EDT
Created attachment 77327 [details]
file as dumped by instal program
Comment 4 Michael Fulbright 2002-10-24 13:56:05 EDT

*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.