Bug 73848 - Konqueror doesn't render flash even though plugin installed
Konqueror doesn't render flash even though plugin installed
Status: CLOSED DUPLICATE of bug 73784
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
null
athlon Linux
medium Severity high
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-12 01:29 EDT by Rick Grashel
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-12 01:29:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Grashel 2002-09-12 01:29:35 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux) 
 
Description of problem: 
I installed the null beta.  Then, the first thing I did was to download the 
flash plugin from macromedia.com.  I moved those to the correct directory... 
/usr/lib/mozillaXXXX/plugins.  Then, I started up mozilla.  I used 
http://www.mlb.com as a reference site.  Under mozilla, the site rendered its 
flash just fine. 
 
Then, I went into Konqueror and went to "Edit Settings >> Netscape Plugins".  
I scanned for new plugins.  Tbe Flash plugin showed up properly.  When I look 
at the details, the flash content is designated to be executed as embedded by 
the nspluginviewer.  I also have Java enabled globally.  I have tried both the 
default gcj that is installed with null beta as well as Sun's JDK 1.4. 
 
However, no matter what I do, Konqueror always says "Unable to load Netscape 
plugin for blah.swf".   
 
I have been told that KDE must be compiled with lesstif in order for Netscape 
plugins to render in Konqueror.  However, when I do a "rpm -qa | grep 
lesstif"... I see that lesstif is not installed at all. 
 
Should RedHat have lesstif installed in the null beta in order for Konqueror 
to be able to render its netscape plugin content? 
 
 
 
Version-Release number of selected component (if applicable): 3.0.3 
 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Install null beta 
2. Download flash plugin 
3. Install plugin in Mozilla directory 
4. Run mozilla and go to a flash-enabled site (www.mlb.com).  Observe that the 
plugin works. 
5. Open Konqueror... Edit >> Settings >> Netscape plugins 
6. Scan for new plugins 
7. Go to the embedded tab and observe that the flash plugin was detected. 
8. Make sure that Java is enabled globally 
8. Load www.mlb.com inside of Konqueror.  Observe that it is unable to load 
Netscape plugin for ticker.swf 
	 
 
Actual Results:  The flash content does not show.  Only the error message. 
 
Expected Results:  The flash content should have displayed. 
 
Additional info: 
 
I'm marking this as a high... because not being able to see flash content 
seems to me to be pretty severe.  To me, it qualifies as a loss of data... at 
least on the web page.
Comment 1 Bernhard Rosenkraenzer 2002-09-12 05:30:42 EDT

*** This bug has been marked as a duplicate of 73784 ***

Note You need to log in before you can comment on or make changes to this bug.