Bug 738642 - as7: correctly discover servers that have ${yxy:1.2.3.4} as managment IP
as7: correctly discover servers that have ${yxy:1.2.3.4} as managment IP
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
4.1
Unspecified Unspecified
urgent Severity high (vote)
: ---
: ---
Assigned To: Jan Martiska
Mike Foley
:
: 746322 (view as bug list)
Depends On:
Blocks: as7-plugin rhq42
  Show dependency treegraph
 
Reported: 2011-09-15 09:08 EDT by Heiko W. Rupp
Modified: 2012-02-07 14:30 EST (History)
4 users (show)

See Also:
Fixed In Version: 4.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2011-09-15 09:08:18 EDT
As7.1 supports settings fo ${xxx:yyy} for the server management host name.
We need to also correctly discover them.
Comment 1 Heiko W. Rupp 2011-10-18 04:22:04 EDT
d68a1e9 in master
Comment 2 Jan Martiska 2011-10-20 06:59:55 EDT
*** Bug 746322 has been marked as a duplicate of this bug. ***
Comment 3 Jan Martiska 2011-10-25 10:29:36 EDT
Did some usability testing and the discovery mechanism seems to work fine. Communication with discovered servers is OK too.

Heiko: you probably mean 9676e05?
Comment 4 Mike Foley 2012-02-07 14:30:12 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE
Comment 5 Mike Foley 2012-02-07 14:30:33 EST
marking VERIFIED BZs to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.