Bug 73872 - marking message as unread crashed mail component
marking message as unread crashed mail component
Status: CLOSED DUPLICATE of bug 67992
Product: Red Hat Public Beta
Classification: Retired
Component: evolution (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-12 13:47 EDT by tom georgoulias
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-13 13:32:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace for bug 73872 (4.68 KB, text/plain)
2002-09-12 13:48 EDT, tom georgoulias
no flags Details

  None (edit)
Description tom georgoulias 2002-09-12 13:47:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
Marking a read email message in the Inbox as unread crashed the evolution mail
component.


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.  In the inbox, select a message that has been read.
2.  Right click and select "mark as unread" in the pulldown menu

Actual Results:  mail component crashed.

Expected Results:  Message should've been marked as unread.

Additional info:

[tomg@gemini tomg]$ rpm -q evolution
evolution-1.0.8-7
Comment 1 tom georgoulias 2002-09-12 13:48:47 EDT
Created attachment 75953 [details]
backtrace for bug 73872
Comment 2 tom georgoulias 2002-09-12 13:50:09 EDT
I am now able to reproduce this every time.
Comment 3 Shaun Carter 2002-09-13 13:32:03 EDT
Evolution 1.0.8-10 fixes this issue.  See bug 67992 from limbo for a link to the
site to download from.
Comment 4 Jeremy Katz 2002-09-19 15:51:32 EDT

*** This bug has been marked as a duplicate of 67992 ***

Note You need to log in before you can comment on or make changes to this bug.