Bug 738793 - Review Management_Console_installation_Guide for flow, textual and technical issues
Summary: Review Management_Console_installation_Guide for flow, textual and technical ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: Management_Console_Installation_Guide
Version: 2.0
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: 2.1
: ---
Assignee: Alison Young
QA Contact: Lubos Trilety
URL:
Whiteboard:
: 731791 741525 741610 (view as bug list)
Depends On: 738875
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-15 19:42 UTC by Trevor McKay
Modified: 2012-01-26 19:26 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-26 19:26:48 UTC


Attachments (Terms of Use)

Description Trevor McKay 2011-09-15 19:42:25 UTC
Description of problem:

We probably can reorder the MCIG content to make it more user friendly and more easily consumed.  Currently there is install and config stuff mixed together, and the book jumps right into configuring credentials for the broker before even installing Cumin.

The order of the Cumin instructions can probably be improved as well.  For example, the database install and addition of users can be included with basic installation instead of residing in the "First Run" section after config.

Version-Release number of selected component (if applicable):

1-3


Additional info:

Chapter 1 on scale is not and issue, and everything from the beginning of Chapter 5 to the end of the book looks fine to me as far as ordering is concerned.

I think we are really talking about reordering only within chapters 2, 3, and 4.

Comment 2 Matthew Farrellee 2011-09-30 13:59:44 UTC
*** Bug 731791 has been marked as a duplicate of this bug. ***

Comment 3 Matthew Farrellee 2011-09-30 14:00:59 UTC
From bug 731791 -

Bob Kozdemba 2011-08-18 12:45:50 EDT

Step 4.1.1 refers to a Schedd plug-in configuration file but does not say where
the file is located. 

The doc says "Add the following parameter to the Schedd plug-in configuration
file: " but does not reveal it's location.

-

Trevor McKay 2011-08-19 10:06:26 EDT

The reference to the Schedd plug-in configuration file can just be changed to
the 40QMF.config file created in the first section under 4.1.

Comment 4 Matthew Farrellee 2011-09-30 14:06:47 UTC
*** Bug 741525 has been marked as a duplicate of this bug. ***

Comment 5 Matthew Farrellee 2011-09-30 14:07:24 UTC
From bug 731791 -

Daniel Horák 2011-09-27 03:46:52 EDT

Description of problem:
In 'Management Console Installation Guide' in chapter '3. Start Console' in
section '3.1. First Run' is in 2nd step incomplete command for add a new user
for cumin (parameter USER is missing).

Version-Release number of selected component (if applicable):
2.0 stage documentation

Actual results:
$ cumin-admin add-user

Expected results:
# cumin-admin add-user user

Additional info:
Change character '$' with '#' is mentioned in bz731811.

Comment 6 Matthew Farrellee 2011-09-30 14:08:25 UTC
*** Bug 741610 has been marked as a duplicate of this bug. ***

Comment 7 Matthew Farrellee 2011-09-30 14:09:08 UTC
From bug 741619 -

Daniel Horák 2011-09-27 08:35:43 EDT

Description of problem:
In 'Management Console Installation Guide' in chapter '3. Start Console' in
section '3.1. First Run' last command in 3th step is '# /sbin/service cumin
stop' and then 4th step is about open internet browser and go to
http://localhost:45672/. But the service provides this page is not running (in
relationship with previous command). The last command for stop cumin is
probably not necessary.

Version-Release number of selected component (if applicable):
2.0 stage documentation

Actual results:
# /sbin/service cumin status 
cumin (pid PID) is running... 

# /sbin/service cumin restart 
Stopping Cumin daemon:                    [  OK   ] 
Starting Cumin daemon:                    [  OK   ] 

# /sbin/service cumin stop 
Stopping Cumin daemon:                    [  OK   ]


Expected results:
# /sbin/service cumin status 
cumin (pid PID) is running... 

# /sbin/service cumin restart 
Stopping Cumin daemon:                    [  OK   ] 
Starting Cumin daemon:                    [  OK   ]

Comment 12 Alison Young 2011-10-20 04:14:40 UTC
Review updates are now finished. Build 1-8 will be available this afternoon for final review before this bug can be moved to MODIFIED.

Comment 14 Trevor McKay 2011-10-27 14:30:30 UTC
Hmmm, I need to satisfy the needinfo here.

I reviewed the book on 2011-10-21 and communicated over email to Alison.  Found no issues except an extra comma (which I believe was fixed).

Comment 15 Lubos Trilety 2011-11-29 14:08:55 UTC
Tested with Revision 1-17

Management Console Installation Guide was reordered properly. The content was checked against available information.

>>> VERIFIED

Comment 16 Lana Brindley 2012-01-26 19:26:48 UTC
This book is now available on redhat.com/docs. Please raise a new bug if you spot any issues.

Thanks,
LKB


Note You need to log in before you can comment on or make changes to this bug.