Bug 738802 - esc errors when card is inserted
Summary: esc errors when card is inserted
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: esc
Version: 15
Hardware: i686
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Jack Magne
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-15 20:40 UTC by brian.broussard
Modified: 2011-11-17 19:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-17 19:08:47 UTC


Attachments (Terms of Use)

Description brian.broussard 2011-09-15 20:40:58 UTC
2.6.38.8-35.fc15.i686.PAE
esc-1.1.0-14.fc15.i686
xulrunner-6.0.2-1.fc15.i686
coolkey-1.1.0-19.fc15.i686

xulrunner --gre-version
6.0.2

Card reader SCR331
Bus 004 Device 004: ID 04e6:e001 SCM Microsystems, Inc. SCR331 SmartCard Reader

from the command line run esc
insert card
Could not find compatible GRE between version 1.99 and 2.99.

esc --help 
Could not find compatible GRE between version 1.99 and 2.99.
Could not find compatible GRE between version 1.99 and 2.99.

Is there any resolution? 
looks like bug 688361 was closed with similar issues. 

thanks

Comment 1 brian.broussard 2011-09-16 12:56:08 UTC
2.6.38.6-26.rc1.fc15.i686.PAE #1 SMP Mon May 9 20:36:50 UTC 2011 i686

esc-1.1.0-15.fc15.i686
xulrunner-6.0.2-1.fc15.i686
coolkey-1.1.0-19.fc15.i686

insert card
Could not find compatible GRE between version 1.99 and 2.99.

esc --help 
Could not find compatible GRE between version 1.99 and 2.99.
Could not find compatible GRE between version 1.99 and 2.99.

xulrunner --gre-version
6.0.2



esc 1.1.0-15 did not help!


Note You need to log in before you can comment on or make changes to this bug.