Bug 738944 - hda_intel:azx_get_response timeout, switching to single_cmd mode
Summary: hda_intel:azx_get_response timeout, switching to single_cmd mode
Keywords:
Status: CLOSED DUPLICATE of bug 730926
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-16 05:09 UTC by Hongqing Yang
Modified: 2011-09-21 02:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-21 02:24:15 UTC


Attachments (Terms of Use)
screenshot (6.85 KB, image/png)
2011-09-16 05:09 UTC, Hongqing Yang
no flags Details
anaconda logs (290.00 KB, application/x-tar)
2011-09-16 05:10 UTC, Hongqing Yang
no flags Details

Description Hongqing Yang 2011-09-16 05:09:06 UTC
Created attachment 523501 [details]
screenshot

Description of problem:

system halts at first reboot after installwith vnc, vncconnect or vncpassword=

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install system
2. pass vnc, vnc vnconnect=host:port or vnc vncpassword=<password>
3. 
  
Actual results:
system halts

Expected results:


Additional info:

Comment 1 Hongqing Yang 2011-09-16 05:10:45 UTC
Created attachment 523502 [details]
anaconda logs

Comment 2 Hongqing Yang 2011-09-16 05:12:21 UTC
I am not sure if it is the same with bug bug 730926, the phenomenon is different.

Comment 3 Adam Williamson 2011-09-20 01:44:53 UTC
i'm not sure any of those messages is actually the failure. for both this and 730926, can you boot without the 'rhgb quiet' parameters and see what output you get?

Comment 4 Hongqing Yang 2011-09-21 02:24:15 UTC
I cannot produce the same output, but it still halts, I would like to make this as the duplicate of bug 730926

*** This bug has been marked as a duplicate of bug 730926 ***


Note You need to log in before you can comment on or make changes to this bug.