Bug 739176 - Allow separate fractional attrs to be defined for incremental and total protocols
Allow separate fractional attrs to be defined for incremental and total proto...
Status: CLOSED DUPLICATE of bug 739172
Product: Fedora
Classification: Fedora
Component: 389-ds-base (Show other bugs)
15
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Rich Megginson
Fedora Extras Quality Assurance
: screened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-16 13:14 EDT by Jr Aquino
Modified: 2011-10-24 16:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-16 13:28:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jr Aquino 2011-09-16 13:14:20 EDT
Description of problem:
During replication in FreeIPA, allow for the transmission of memberof data during replication due to the potentially high resource impact of having to recompute all of a production directory's memberof referential integrity. 

How reproducible:
Always.

Steps to Reproduce:
Perform a Replica installation of FreeIPA with production levels of data including lots of direct and indirect membership via nested groups.

Actual results:
CPU raises to load of 1, Memory can become exhausted, memberof job can take more than 24 hours to complete.

Expected results:
Transfer of memberof attribute data via replication and only the computation of the delta of changes during the replication install.
Comment 1 Nathan Kinder 2011-09-16 13:28:29 EDT

*** This bug has been marked as a duplicate of bug 739172 ***

Note You need to log in before you can comment on or make changes to this bug.