Bug 73933 - Problems with partitioning; and "rpm.error: cannot open" at beginning of rpm copy
Summary: Problems with partitioning; and "rpm.error: cannot open" at beginning of rpm ...
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-13 14:46 UTC by Andre Reis
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-03 17:39:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump file (59.32 KB, text/plain)
2002-09-13 14:47 UTC, Andre Reis
no flags Details

Description Andre Reis 2002-09-13 14:46:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
Listing 2 problems when installing RH 7.3

Partitioning: Autopartitioning unallocated space. Before the file copying 
process, when the partitions are being created, error " Unable to mount /hdb1; 
Partition may be already formatted(...)". Strange soluction: manually creating 
partitions with Partition Magic 7 and then simply assigning mount points seems 
to work.

RPMs: see the attached dump. Error "rpm.error: cannot open" (in .iso with both 
MD5sum/linux-mediacheck being successful) in a simple installation (Worstation 
& KDE).

Andre

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Installation from CD-ROM.

	

Additional info:

10Gb Western Digital Drive running as Slave in Main IDE Channel. Plextor 
PX1210 CD-ROM.

Comment 1 Andre Reis 2002-09-13 14:47:19 UTC
Created attachment 76044 [details]
Anaconda Dump file

Comment 2 Andre Reis 2002-09-15 16:19:05 UTC
Just a note: the "rpm.error: cannot open" error happens in the end of 
the "Copying image file to hard disk" (or similar).

Andre

Comment 3 Michael Fulbright 2002-09-16 19:07:45 UTC
I would recommend testing your CDs:

  http://people.redhat.com/~msf/mediacheck.html

Comment 4 Andre Reis 2002-09-16 21:40:58 UTC
As stated in the Bug description:
"(in .iso with both MD5sum/linux-mediacheck being successful)"

But it's weird, yes.

Andre

Comment 5 Michael Fulbright 2002-10-02 19:57:48 UTC
My apologies I overlooked that information.

Any ideas Jeremy?

Comment 6 Andre Reis 2002-10-02 20:45:15 UTC
A sidenote, none of these problems occured with RedHat 7.2. 
I'll try 8.0 when possible.

Andre

Comment 7 Jeremy Katz 2002-10-02 21:56:27 UTC
It's related to the cramfs errors in the syslog -- how did you boot the system?

Comment 8 Andre Reis 2002-10-03 17:39:21 UTC
Master CD-ROM, set as #1 boot device. Graphic installation, afterwards.

Andre

Comment 9 Michael Fulbright 2002-10-03 19:31:36 UTC
This is a media/CD drive issue.  You may want to consider trying a different CD
drive or brand of CD media.

*** This bug has been marked as a duplicate of 75008 ***

Comment 10 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated


Note You need to log in before you can comment on or make changes to this bug.