Bug 739659 - kaddressbook crashes after a new contact is added
kaddressbook crashes after a new contact is added
Status: CLOSED DUPLICATE of bug 749618
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-19 14:26 EDT by Martin Kho
Modified: 2011-10-27 13:08 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-27 13:08:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
report created by the KDE crash handler (1.12 KB, application/octet-stream)
2011-09-19 14:26 EDT, Martin Kho
no flags Details

  None (edit)
Description Martin Kho 2011-09-19 14:26:35 EDT
Created attachment 523879 [details]
report created by the KDE crash handler

Description of problem:
When personal resource or the traditional kde addressbook is enabled one can add addresses using the new button or the import function. In the first case kaddressbook crashes after the ok button is pressed in the second it crashes immediately after opening an existing contact. All updates are installed.

Version-Release number of selected component (if applicable):
kdepim-4.7.0-1.fc16.x86_64

How reproducible:
always

Steps to Reproduce the first case:
1. be sure that in Personal information/Akonadi Configuration the entry 'personal contacts' exists.
2. Open kaddressbook and enable 'Personal Contacts'
3. Add new contact (button New Contact)
4. Enter a name (e.g. piet) and press the Ok button -> crash (see attachment)
  
Actual results:
kaddressbook crashes

Expected results:
kaddressbook shows the newly created contact in the middle pane.

Additional info:
Comment 1 Rex Dieter 2011-10-27 13:08:56 EDT

*** This bug has been marked as a duplicate of bug 749618 ***

Note You need to log in before you can comment on or make changes to this bug.