Bug 739855 - Kate crach then open Settings-Configure Kate...-Editing menu
Kate crach then open Settings-Configure Kate...-Editing menu
Status: CLOSED DUPLICATE of bug 726979
Product: Fedora
Classification: Fedora
Component: kate (Show other bugs)
16
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-20 04:33 EDT by Vasiliy Glazov
Modified: 2011-09-20 09:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-20 09:41:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vasiliy Glazov 2011-09-20 04:33:20 EDT
Description of problem:
Kate crash then open Settings-Configure Kate...-Editing
but only in Russian language.

Version-Release number of selected component (if applicable):
Qt: 4.8.0
KDE: 4.7.00 (4.7.0)
Kate: 3.7.0

kate-4.7.0-2.fc16.i686

How reproducible:
Always.Just going to that menu.
  
Additional info:
In console:

$ kate
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
kate(26289): No language dictionaries for the language :  "ru" 

KCrash: Application kate crashing...
KCrash: Attempting to start /usr/libexec/kde4/drkonqi from kdeinit
sock_file=/home/vascom/.kde/socket-pluto.vascomdomain/kdeinit4__0
Comment 1 Kevin Kofler 2011-09-20 09:37:07 EDT
That seems to be the same as the mysterious bug #726979 we couldn't reproduce anymore…

Do you get a stack backtrace from DrKonqi?
Comment 2 Kevin Kofler 2011-09-20 09:41:17 EDT
Actually I'm fairly sure this is a duplicate. If you have a backtrace, please add it to bug #726979 (which I reopened).

*** This bug has been marked as a duplicate of bug 726979 ***

Note You need to log in before you can comment on or make changes to this bug.