Bug 739870 - Document -n option of atd in atd(8)
Summary: Document -n option of atd in atd(8)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: at
Version: 7.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: pre-dev-freeze
: ---
Assignee: Tomas Mraz
QA Contact: Radka Skvarilova
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-20 10:02 UTC by David Tonhofer
Modified: 2018-04-10 11:47 UTC (History)
3 users (show)

Fixed In Version: at-3.1.13-23.el7
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 11:47:41 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0734 None None None 2018-04-10 11:47:58 UTC

Description David Tonhofer 2011-09-20 10:02:57 UTC
Description of problem:

When "at" runs and emits e-mail, the subject of said email is invariable "Output from your job <PID>".

In an age of multiple machines, this is unhelpful.

An option "-h: Include hostname in subject line" can make the subject more informative:

"Output from your job <PID> on machine.somewhere.org".

Version-Release number of selected component (if applicable):

at-3.1.10-43.el6.x86_64

Comment 2 RHEL Product and Program Management 2011-09-20 10:28:31 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 David Tonhofer 2011-10-24 16:04:16 UTC
I actually logged this already as bug#606741 ...

606741 is more general in that the idea was to have an arbitrary subject string.

Suggesting to close this as duplicate of 606741

Comment 4 Marcela Mašláňová 2011-10-25 06:27:30 UTC
I'd rather close bug for RHEL-5 (bug#606741), because fix in RHEL-6 is more plausible.

Comment 6 Suzanne Yeghiayan 2012-01-31 21:16:58 UTC
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.

Comment 7 RHEL Product and Program Management 2013-10-14 00:57:16 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 8 Tomas Mraz 2017-08-24 10:03:30 UTC
Moving this RFE to RHEL-7.

Comment 10 Tomas Mraz 2017-08-24 10:14:43 UTC
Actually this is already implemented via -n option to atd however it is undocumented in the man page.

Comment 17 errata-xmlrpc 2018-04-10 11:47:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0734


Note You need to log in before you can comment on or make changes to this bug.