This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 740166 - Translation Editor: input focus should be on the last entry of previous page when pressing alt-up on the 1st entry of next page.
Translation Editor: input focus should be on the last entry of previous page ...
Status: CLOSED DUPLICATE of bug 739422
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.4-RC
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-21 03:46 EDT by Ding-Yi Chen
Modified: 2013-03-03 21:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-23 00:15:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2011-09-21 03:46:22 EDT
Description of problem:
Pressing alt-up on the first entry of page 2 does not automatically show and focus on the last entry of page 1. Instead, the head of page 1 is shown, but input focus is not on any of the entry.

Version-Release number of selected component (if applicable):
Zanata version 1.4-alpha-2-SNAPSHOT (20110921-1212)

How reproducible:
Always

Steps to Reproduce:
1. Edit a document that produce multiple pages. Like Fedora User Guide, Accessing_the_web
2. Go to page 2, click on 1st entry
3. Press alt-up
  
Actual results:
Head of page 1 is shown, without any input focus.

Expected results:
Last entry of page 1 should be shown and get input focus.

Additional info:
Comment 1 Ding-Yi Chen 2011-09-23 00:15:51 EDT

*** This bug has been marked as a duplicate of bug 739422 ***

Note You need to log in before you can comment on or make changes to this bug.