Bug 740335 - add graphviz to RHEL 5.8
Summary: add graphviz to RHEL 5.8
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution
Version: 5.8
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Ted Ross
QA Contact: Ondrej Hudlicky
URL:
Whiteboard:
Depends On:
Blocks: 665095
TreeView+ depends on / blocked
 
Reported: 2011-09-21 16:57 UTC by Jaroslav Reznik
Modified: 2016-04-26 15:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-30 19:24:48 UTC


Attachments (Terms of Use)

Description Jaroslav Reznik 2011-09-21 16:57:37 UTC
Description of problem:
Please add graphviz to RHEL 5.8 as it's requirement for qpid-cpp and Matahari project.

graphviz is already in CVS in RHEL-5-MRG-1_2 branch.

graphviz is needed for qpid-cpp only when building from sources checked out from SVN according to INSTALL document in source tarball.

Comment 1 RHEL Product and Program Management 2011-09-23 00:36:50 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.


Note You need to log in before you can comment on or make changes to this bug.