Bug 740445 - gnome-shell shows two keyboard icons of ibus and keyboard.
gnome-shell shows two keyboard icons of ibus and keyboard.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
: 740448 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-22 01:08 EDT by A S Alam
Modified: 2013-07-02 21:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 22:18:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2011-09-22 01:08:11 EDT
Description of problem:
while enable xkeyboard with ibus, but Icon of gnome keyboard appear in notification area (top right side of screen). There are two icon showing single keyboard, which seems not good to end user (make him confuse)

Version-Release number of selected component (if applicable):
xkeyboard-config-2.3-2.fc16.noarch
ibus-1.3.99.20110817-5.fc16.x86_64
control-center-3.1.91-1.fc16.x86_64

How reproducible:
everytime

Steps to Reproduce:
1. Add xkeyboard from ibus-preference (Punjabi->Gurmukhi Jhelum)
2. enable keyboard layout
3. check icons
  
Actual results:
two icons appeared

Expected results:
there should be one icon

Additional info:
Comment 1 fujiwara 2011-09-26 00:44:55 EDT
*** Bug 740448 has been marked as a duplicate of this bug. ***
Comment 2 fujiwara 2011-09-26 00:46:42 EDT
We'd like to consolidate ibus and gnome-settings-daemon but it won't be happened in Fedora 16.
Thanks.
Comment 3 fujiwara 2012-09-04 22:18:09 EDT
This is fixed in f18 but probably won't be fixed in f16.

Note You need to log in before you can comment on or make changes to this bug.