Bug 740448 - gnome keyboard failed to quit, if quit ibus
gnome keyboard failed to quit, if quit ibus
Status: CLOSED DUPLICATE of bug 740445
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-22 01:33 EDT by A S Alam
Modified: 2013-07-02 21:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-26 00:44:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2011-09-22 01:33:40 EDT
Description of problem:
while quit ibus from icon (Right click and select ibus), gnome keyboard icon still there and it is working as normal (switch between langauge0). Ctrl+Space (trigger between layout is not working)

Version-Release number of selected component (if applicable):
xkeyboard-config-2.3-2.fc16.noarch
ibus-1.3.99.20110817-5.fc16.x86_64
control-center-3.1.91-1.fc16.x86_64

How reproducible:
everytime

Steps to Reproduce:
1. add xkeyboard layout from ibus-preference
2. right click on ibus icon and quit it
3. ibus quit
4. check gnome keyboard icon
  
Actual results:
ibus quit, but gnome keyboard still enabled

Expected results:
with ibus quit, gnome keyboard should disabled or quit

Additional info:
Comment 1 fujiwara 2011-09-26 00:44:55 EDT
The 'ibus quit' means to terminate ibus-daemon but XKB is still enabled so gnome keyboard won't quit.
Probably I'd like to change ibus not to disappear instead.
When ibus and gnome keyboard will be consolidated, probably I think ibus won't disappear when ibus-daemon quit.

*** This bug has been marked as a duplicate of bug 740445 ***

Note You need to log in before you can comment on or make changes to this bug.