Bug 740666 - Unhandled exception during install
Unhandled exception during install
Status: CLOSED DUPLICATE of bug 622376
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
i386 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-22 17:22 EDT by Stephen John Smoogen
Modified: 2011-09-23 06:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-23 06:26:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda log (68.21 KB, text/plain)
2011-09-22 17:22 EDT, Stephen John Smoogen
no flags Details

  None (edit)
Description Stephen John Smoogen 2011-09-22 17:22:35 EDT
Created attachment 524487 [details]
Anaconda log

Description of problem:

During an install of Fedora 16 Beta RC1 dvd, I got unhandled exception when trying to install. How I replicated it was the following:

1) Go into custom install and deselect gnome items, select kde items. Try to install but get dep issues.

2) Go back and turn on updates-testing. Go back and repeat select/deselect steps. Try to install and get dep issues.

3) Go back and turn on main repository. Go back and repeat select/desect issues. Try to install and get dep issues.

4) Go back and select minimal install. Unselect main and testing updates repository. Press go ahead. Get crash.
Comment 1 Radek Vykydal 2011-09-23 06:26:17 EDT

*** This bug has been marked as a duplicate of bug 622376 ***

Note You need to log in before you can comment on or make changes to this bug.