This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 740727 - Incorret installed product status display after autosubscribing
Incorret installed product status display after autosubscribing
Status: CLOSED DUPLICATE of bug 740877
Product: Candlepin
Classification: Community
Component: candlepin (Show other bugs)
0.5
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Bryan Kearney
John Sefler
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-09-23 02:23 EDT by yu zheng
Modified: 2015-05-14 11:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-26 22:59:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description yu zheng 2011-09-23 02:23:49 EDT
Description of problem:
After registering with autosubscribe option, incorret installed product status will display.

Version-Release number of selected component (if applicable):
subscription-manager-0.96.11-1.el6.x86_64
python-rhsm-0.96.12-1.el6.noarch
candlepin (stage env)

How reproducible:
Always

Steps to Reproduce:
1.register to stage using stage_test_2/redhat
# subscription-manager register --autosubscribe 
Username: stage_test_2
Password: 
The system has been registered with id: 8b43df77-dc7b-445f-8dce-d4961183ffcf 
Installed Product Current Status:

ProductName:         	Red Hat Enterprise Linux 6 Server
Status:               	6.1
                       ^^^^^^it shouldn't be version info.

Actual results:
The status of "Red Hat Enterprise Linux 6 Server" is its version.

Expected results:
The status of "Red Hat Enterprise Linux 6 Server" should be "Subscribed".

Additional info:
N/A
Comment 1 Keqin Hong 2011-09-26 22:59:09 EDT

*** This bug has been marked as a duplicate of bug 740877 ***

Note You need to log in before you can comment on or make changes to this bug.