Bug 740993 - [abrt] nautilus-2.28.4-2.fc12: IA__g_type_check_instance: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.28.4-2.fc12: IA__g_type_check_instance: Process /usr/bin/na...
Keywords:
Status: CLOSED DUPLICATE of bug 707332
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a93eae67e45b96d21347ca0c6e0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-09-24 09:07 UTC by Isuru
Modified: 2015-03-03 23:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:59:14 UTC


Attachments (Terms of Use)
File: backtrace (37.46 KB, text/plain)
2011-09-24 09:08 UTC, Isuru
no flags Details

Description Isuru 2011-09-24 09:07:54 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__g_type_check_instance
executable: /usr/bin/nautilus
kernel: 2.6.32.26-175.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
time: 1316850794
uid: 503

Comment 1 Isuru 2011-09-24 09:08:00 UTC
Created attachment 524708 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:59:14 UTC
Backtrace analysis found this bug to be similar to bug #707332, closing as duplicate.

Bugs which were found to be similar to this bug: bug #558320, bug #575373, bug #595503, bug #597330, bug #601186, bug #613209, bug #630237, bug #655354, bug #660153, bug #668310, bug #707332

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 707332 ***


Note You need to log in before you can comment on or make changes to this bug.