This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 741154 - Colours for Untranslated and Fuzzy are weak
Colours for Untranslated and Fuzzy are weak
Status: CLOSED DUPLICATE of bug 741509
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
1.3
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-25 22:55 EDT by Noriko Mizumoto
Modified: 2013-03-03 21:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-25 23:39:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2011-09-25 22:55:35 EDT
Description of problem:
"Colours" for Untranslated and Fuzzy are difficult to identify when the stat comes over 90%. Also "percentage" may show 100% even there is very short fuzzy/untranslated string remained. 

Expected results:
It would be nice to have them stronger colour with wider space than actual rate of the bar space somewhat. For "percentage", it should not show 100% unless the file is actually 100% completed.
Comment 1 Noriko Mizumoto 2011-09-25 23:00:54 EDT
Additional Info:
Zanata version 1.3 (20110509-2113) on RHEL5
Comment 2 Runa Bhattacharjee 2011-09-25 23:39:40 EDT
Noriko, this enhancement is already underway for version 1.4. Thanks.
Comment 3 Ding-Yi Chen 2011-09-27 22:23:57 EDT
Well, this bug can be duplicate in
Zanata version 1.4-alpha-2-SNAPSHOT (20110928-1104)

thus change to DUPLICATED

*** This bug has been marked as a duplicate of bug 741509 ***

Note You need to log in before you can comment on or make changes to this bug.