Bug 74128 - handspring will not sync
handspring will not sync
Status: CLOSED DUPLICATE of bug 71852
Product: Red Hat Public Beta
Classification: Retired
Component: evolution (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-16 14:23 EDT by James Haydon
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-17 23:20:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Haydon 2002-09-16 14:23:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I have not been able to sync my handspring with evolution



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.pull up evolution
2.choose tools from the menu
3.choose palm settings from the sub-menu
	

Actual Results:  [james@daedalus tmp]$ evolution&
[1] 3376
[james@daedalus tmp]$
** ERROR **: Error initializing gpilotd capplet
aborting...


Expected Results:  a menu to setup palm device

Additional info:

no modifications have been done with gpilotd or evolution.
Comment 1 cbagwell 2002-09-17 22:50:31 EDT
I also have the above problem when I attempt to run gpilotd-control-applet:

cbagwell@brew4me { 1008 } >gpilotd-control-applet                               
** ERROR **: Error initializing gpilotd capplet
aborting...
Aborted

I have been able to use some gnome palm pilot tools with redhat 6.x'ish but
haven't tried to use those tools again until the Limbo/Null beta using Gnome
2.0.  No luck with the beta versions.

Gpilotd doesn't seem to be running... If I manually run this I get the following
messages that seem good:

gpilotd-Message: gnome-pilot 0.1.65 starting...
gpilotd-Message: compiled for pilot-link version 0.11.3
gpilotd-Message: compiled with [VFS] [GOAD] [USB] [IrDA] [Network]
 
gpilotd-WARNING **: Number of devices is configured to 0

gpilotd-WARNING **: No accessible devices available

gpilotd-WARNING **: Number of pilots is configured to 0
gpilotd-Message: Activating CORBA server

But running the capplet still fails with this... No other ideas to try.

Comment 2 Jeremy Katz 2002-09-20 11:37:36 EDT

*** This bug has been marked as a duplicate of 71852 ***

Note You need to log in before you can comment on or make changes to this bug.