Bug 74139 - No graceful exit on error
No graceful exit on error
Status: CLOSED DUPLICATE of bug 68376
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-09-16 16:19 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-16 16:19:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-16 16:19:16 EDT
Description of Problem:
During an installation the error "The file /mnt/sysimage/var/tmp/sane-backends-1.0.8-
5.i286.rpm cannot be opened. This is due to a missing file, a bad package, or bad media. 
Press <return> to tyr again. the Button is "OK" ... unfortunately that is the only button .. you 
can press OK as many times as you want, but the error doens't clear, and there is no 
cancel, etc, so I was stuck ... had to reboot and reinstall

Version-Release number of selected component (if applicable):
Null beta anaconda installer

How Reproducible:
Run installer.

Steps to Reproduce:
1. Install, use custom install. I don't have the exact packages I selected, and wasn't able 
to capture the kickstart file, but it was more-or-less the default for custom, plus web 
server, and all admin, management and games.
2. prceeed through first CD, insert 2nd CD as prompted
3. get error described above - OK button repeats same error message, no way out

Actual Results:
Stuck on error at OK button, no way out. Forced to reboot and reinstall.

Expected Results:
get error, have OK and cancel buttons, or when OK button is pressed, move on to an 
option to either cokmplete or abort the Installation, etc.

Additional Information:
Mostly I'm really liking <null>. This is the second installer error I've had - one time i was 
not allowed to enter a root password at the start of the installatoin process (field was 
inactive and no entry was allowed) - all other mouse and kbd functions were fine, but a 
simple reboot and restarted the install fixed it, and i was not able to reproduce.
Comment 1 Michael Fulbright 2002-09-16 17:17:17 EDT

*** This bug has been marked as a duplicate of 68376 ***

Note You need to log in before you can comment on or make changes to this bug.