Bug 74146 - Installation fails and a bug report is generated
Summary: Installation fails and a bug report is generated
Status: CLOSED DUPLICATE of bug 74070
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-16 22:33 UTC by Robert J. Drejer
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-17 19:41:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installation generated report (70.15 KB, text/plain)
2002-09-16 22:38 UTC, Robert J. Drejer
no flags Details

Description Robert J. Drejer 2002-09-16 22:33:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; AT&T 
CSM6.0)

Description of problem:
Installation fails during first CD, a bug report is generated and am advised to 
report it.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Try to install
2.
3.
	

Actual Results:  Installation failed.

Additional info:

This problem was reported on bug report #74070.  That bug report was closed 
with the answer to use the Linux installer media test program, and that if the 
media was bad to get a replacement.  I ran the program and the media passed the 
test.  I added a comment to bug report #74070 to that effect but I fear that 
since it has been closed, I will get no response.  I tried again to install the 
operating system and again it failed about half way through the installation.

I will try to attach the bug report.

Comment 1 Robert J. Drejer 2002-09-16 22:38:08 UTC
Created attachment 76304 [details]
Installation generated report

Comment 2 Miloslav Trmac 2002-09-17 03:09:21 UTC
There is quite a lot of similar reports - search for
SystemError: (16, 'Device or resource busy').

OTOH, I can't recall whether it has been resolved. I just remember that
one possible cause has been when installing mozilla, so try to find that
one (or do a smaller install without mozilla, and install mozilla later).

Comment 3 Michael Fulbright 2002-09-17 19:41:48 UTC
Your CD is bad - you can test following these instructions:

  http://people.redhat.com/~msf/mediacheck.html

Comment 4 Robert J. Drejer 2002-09-17 20:22:41 UTC

*** This bug has been marked as a duplicate of 74070 ***


Note You need to log in before you can comment on or make changes to this bug.