This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 741804 - "duplicate email" warning when editing user profile
"duplicate email" warning when editing user profile
Status: CLOSED DUPLICATE of bug 719176
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.4-RC
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-27 20:16 EDT by Sean Flanigan
Modified: 2013-03-03 21:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-27 23:31:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2011-09-27 20:16:43 EDT
Description of problem:
The Edit Profile page checks the email as if a new user were being created.  This leads to the email address being rejected as a duplicate when nothing has changed.

Version-Release number of selected component (if applicable):
1.3, 1.5

How reproducible:


Steps to Reproduce:
1. visit https://translate.jboss.org/profile/edit
2. tab through the name, email fields, but don't change anything
  
Actual results:
Email is marked "duplicate email" in red.

Expected results:
Email is considered valid.

Additional info:
Comment 1 Ding-Yi Chen 2011-09-27 21:38:20 EDT
This bug can be reproduced in 1.4.

See also Bug 719176
Comment 2 Sean Flanigan 2011-09-27 23:31:39 EDT

*** This bug has been marked as a duplicate of bug 719176 ***

Note You need to log in before you can comment on or make changes to this bug.