Bug 741843 - Subscription Manager GUI gets upset when Date field is being set to blank
Subscription Manager GUI gets upset when Date field is being set to blank
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
All Linux
low Severity medium
: rc
: ---
Assigned To: Chris Duryee
IDM QE LIST
: Desktop, i18n, Regression
Depends On: 688454
Blocks: rhsm-rhel62 704408
  Show dependency treegraph
 
Reported: 2011-09-28 02:09 EDT by Lijun Li
Modified: 2011-12-06 12:24 EST (History)
8 users (show)

See Also:
Fixed In Version: subscription-manager-0.96.13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 688454
Environment:
Last Closed: 2011-12-06 12:24:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"Invalid date format" message dailog always pops up (29.26 KB, image/png)
2011-09-28 02:12 EDT, Lijun Li
no flags Details

  None (edit)
Comment 1 Lijun Li 2011-09-28 02:12:18 EDT
Created attachment 525271 [details]
"Invalid date format" message dailog always pops up
Comment 3 A S Alam 2011-09-28 02:31:21 EDT
based on Bug #688454, it is regression
Comment 8 J.C. Molet 2011-10-10 10:27:38 EDT
Ran automation against 0.96.13-1.el6 (latest in brew), and tested manually with same steps as performed in bug 688454.

All tests pass.

Marking Verified.
Comment 9 errata-xmlrpc 2011-12-06 12:24:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.