Bug 74216 - installer shows me errors message
Summary: installer shows me errors message
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL: no
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-18 01:32 UTC by Need Real Name
Modified: 2007-04-18 16:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-04 21:32:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Save file with error, my CD is OK via mediacheck (50.95 KB, text/plain)
2002-10-04 02:38 UTC, Edward M Overton III
no flags Details
Comment (154.71 KB, text/plain)
2002-09-18 01:32 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-09-18 01:32:51 UTC
Created attachment 915030 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).

Comment 1 Edward M Overton III 2002-09-18 02:55:56 UTC
I get the same top part of this message.  I believe this is related to
Bug # 63239.


Comment 2 Michael Fulbright 2002-09-20 19:02:45 UTC
There are alot of read errors from your CD, please test with:

  http://people.redhat.com/~msf/mediacheck.html

Comment 3 Edward M Overton III 2002-10-04 02:38:24 UTC
Created attachment 78504 [details]
Save file with error, my CD is OK via mediacheck

Comment 4 Edward M Overton III 2002-10-04 03:07:09 UTC
How is this NOTABUG?

Comment 5 Brock Organ 2002-10-04 21:32:04 UTC
try booting with "linux ide=nodma"

the reason one might suspect flaky hardware or bad CD media is because of the
errors like this in your report suggest it:

<4>hdd: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdd: cdrom_decode_status: error=0x34
<4>hdd: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdd: cdrom_decode_status: error=0x34
<4>hdd: cdrom_decode_status: status=0x51 { DriveReady SeekComplete Error }
<4>hdd: cdrom_decode_status: error=0x34

additionally, you may try the other cdrom drive in your system (ie hdc instead
of hdd) ... I'll re-open this bug report ... :)

Comment 6 Michael Fulbright 2002-10-24 19:04:26 UTC

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.