Bug 742367 - kaddressbook shows scrambled contact names
kaddressbook shows scrambled contact names
Status: CLOSED DUPLICATE of bug 749618
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
16
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-29 16:39 EDT by Peter Gückel
Modified: 2011-10-27 13:09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-27 13:09:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Gückel 2011-09-29 16:39:42 EDT
Description of problem:
The names of contacts are completely scrambled (look like this: cHwFcECZ56) and when clicking on such a contact, kaddressbook crashes

Version-Release number of selected component (if applicable):
kdepim-4.7.1-1.fc16.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I have set up kde resources to use a kde addressbook vcf file and akonadi created a contacts resource.
Comment 1 Peter Gückel 2011-10-06 22:15:05 EDT
I am now using kde-4.7.2 and it is still scrambled.
Comment 2 Peter Gückel 2011-10-06 22:23:17 EDT
I removed the KDE Resources and linked it back to the default setting, since I don't think these old KDE Resources seem to be used.

I set up the Akonadi Resource to use a vcf file for my contacts and Akonadi appears to be set up correctly. Yet...

Kaddressbook is scrambled in kde-4.7.2, still!
Comment 3 Peter Gückel 2011-10-06 22:48:48 EDT
I just deleted the Akonadi Contacts resource and created a new resource using a vcf file. A new Akonadi resource was created, called address.vcf. When I open kaddressbook, I have a resource listed and in dolphin I can see that the file is being rewritten each time I open kaddressbook, as there is a new time stamp on the file.

However, instead of having scrambled names, now there are no names at all. It is entirely blank, yet the vcf file is a human readable text tile that displays correctly in kwrite.
Comment 4 Rex Dieter 2011-10-27 13:09:55 EDT
I strongly suspect the dup, feel free to re-open if issues persist after applying the update.

*** This bug has been marked as a duplicate of bug 749618 ***

Note You need to log in before you can comment on or make changes to this bug.