Bug 74305 - The Aliases value is not populated correctly when neat is used to specify a new entry into the hosts file.
Summary: The Aliases value is not populated correctly when neat is used to specify a n...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 7.3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 74420 (view as bug list)
Depends On:
Blocks: rcn-7.3
TreeView+ depends on / blocked
 
Reported: 2002-09-20 01:08 UTC by dfladebo
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-14 21:04:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2002:257 high SHIPPED_LIVE Updated redhat-config-network package available 2003-05-06 04:00:00 UTC
Red Hat Product Errata RHBA-2002:267 normal SHIPPED_LIVE Updated redhat-config-network package available 2003-02-07 15:19:58 UTC

Description dfladebo 2002-09-20 01:08:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
When neat is used to specify a new entry into the hosts file and all three of
the Address, Hostname and Aliases values are populated via the popup dialog, the
Aliases value is not stored (or at least is not displayed in the list under the
Aliases column) correctly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start neat
2.Got the Hosts Tab
3.Click [Add]
4.Fill in all three values and save.
	

Actual Results:  Does not save the Aliases value.

Expected Results:  Should save the Aliases value.

Additional info:

Comment 1 Phil Knirsch 2002-10-04 12:57:31 UTC
Reassigning to the correct component...

Read ya, Phil

Comment 2 Harald Hoyer 2002-10-23 09:37:11 UTC
first beta of erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.

Comment 3 Harald Hoyer 2002-11-20 18:10:20 UTC
*** Bug 74420 has been marked as a duplicate of this bug. ***

Comment 4 John Flanagan 2003-02-14 21:04:26 UTC
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2002-267.html



Note You need to log in before you can comment on or make changes to this bug.