Bug 74420 - Additions to Network Host Table do not have aliases first time
Additions to Network Host Table do not have aliases first time
Status: CLOSED DUPLICATE of bug 74305
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: rcn-7.3
  Show dependency treegraph
 
Reported: 2002-09-23 19:39 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-08 11:10:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-23 19:39:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
After adding a new host to host table it will not have aliases first added to
it. You have to edit the host to put it back in.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click on "Hosts" tab
2.Click Add
3.Enter the following info...
  Address:  192.168.1.51
  Hostname: Test
  Aliases:  Test.mydomain.com
4.Click OK
	

Actual Results:  IP:      192.168.1.51
NAME:    Test
ALIASES: <none>

Expected Results:  IP:      192.168.1.51
NAME:    Test
ALIASES: Test.mydomain.com

Additional info:

CPU Intel PIII 733

Problem does not exist under Redhat (NULL)
Comment 1 Harald Hoyer 2002-10-23 05:36:31 EDT
first beta of erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.
Comment 2 Harald Hoyer 2002-11-20 13:10:27 EST

*** This bug has been marked as a duplicate of 74305 ***

Note You need to log in before you can comment on or make changes to this bug.