Bug 74314 - ncftp ipv6 support is broken
ncftp ipv6 support is broken
Status: CLOSED DUPLICATE of bug 75253
Product: Red Hat Linux
Classification: Retired
Component: ncftp (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-20 06:08 EDT by Nakai
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nakai 2002-09-20 06:08:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.0.1) Gecko/20020830

Description of problem:
Even from ipv6 networks, ncftp tries to connect with ipv6 if the server
is available for ipv6. So ncftp fails to connect while gftp can connect 
normally.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Connect with ncftp to ftp.kddlabs.co.jp as anonymous
2.Cannot connect
3.
	

Actual Results:  ncftp cannot connect to ipv6-aware ftp server from ipv4 network.

Expected Results:  ncftp ipv6 support should be fixed, or it should drop it.

Additional info:
Comment 1 Pekka Savola 2003-07-22 06:56:35 EDT

*** This bug has been marked as a duplicate of 75253 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:49:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.