Bug 743858 - Specialized storage shows ghost entries
Specialized storage shows ghost entries
Status: CLOSED DUPLICATE of bug 739828
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-06 06:16 EDT by Alexander Todorov
Modified: 2011-10-06 07:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-06 07:32:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
specialized storage screenshot (107.34 KB, image/png)
2011-10-06 06:16 EDT, Alexander Todorov
no flags Details
anaconda.log (23.58 KB, application/octet-stream)
2011-10-06 06:22 EDT, Alexander Todorov
no flags Details
anaconda.program.log (115.07 KB, text/plain)
2011-10-06 06:22 EDT, Alexander Todorov
no flags Details
anaconda.storage.log (332.18 KB, text/plain)
2011-10-06 06:22 EDT, Alexander Todorov
no flags Details
anaconda.syslog (136.02 KB, text/plain)
2011-10-06 06:22 EDT, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2011-10-06 06:16:23 EDT
Created attachment 526656 [details]
specialized storage screenshot

Description of problem:

On a KVM guest which has a single disk image I selected Specialized storage screen. Under the first tab there is the disk image (vda) and some other entries which resemble the partitions which were previously on the disk but not quite. Could be some loopback devices, not sure. See screenshot.




Version-Release number of selected component (if applicable):
Fedora 16 Beta

How reproducible:


Steps to Reproduce:
1. Use a previously used isk image
2. Select specialized stogare devices.
3.
  
Actual results:
Ghost entries for disks that do not exist.

Expected results:
Only one entry for the single disk in this system.

Additional info:
Comment 1 Alexander Todorov 2011-10-06 06:22:18 EDT
Created attachment 526659 [details]
anaconda.log
Comment 2 Alexander Todorov 2011-10-06 06:22:29 EDT
Created attachment 526660 [details]
anaconda.program.log
Comment 3 Alexander Todorov 2011-10-06 06:22:38 EDT
Created attachment 526661 [details]
anaconda.storage.log
Comment 4 Alexander Todorov 2011-10-06 06:22:46 EDT
Created attachment 526662 [details]
anaconda.syslog
Comment 5 Martin Gracik 2011-10-06 07:32:57 EDT

*** This bug has been marked as a duplicate of bug 739828 ***

Note You need to log in before you can comment on or make changes to this bug.