Bug 74390 - NULL Beta Install Error (anaconda:89) Gnome-Canvas-CRITICAL
NULL Beta Install Error (anaconda:89) Gnome-Canvas-CRITICAL
Status: CLOSED DUPLICATE of bug 74431
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
i586 Linux
high Severity high
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2002-09-23 01:33 EDT by -M
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-24 04:49:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description -M 2002-09-23 01:33:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; Q312461)

Description of problem:
Install Exited Abnormally. CD PASSES Mediacheck.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Actual Results:  (anaconda:89):Gnome-Canvas-CRITICAL**:file gnome-canvas-path-
def.c:line 1142 (gnome-canvas-path-def-any-closed):assertion 'path !=NULL' 

Install Exited Abnormally appears then
machine enters halt

Expected Results:  Successful Installation

Additional info:

Chosing not install gnome seems to have worked around the problem. I wanted to 
submit this to the Null section but did not see it in the list. So here it is 
under 7.3.
Comment 1 -M 2002-09-24 04:48:58 EDT
Moved to 74431. Thanks.
Comment 2 Havoc Pennington 2002-09-25 16:47:55 EDT

*** This bug has been marked as a duplicate of 74431 ***

Note You need to log in before you can comment on or make changes to this bug.