Bug 74431 - Install exits abnormally
Install exits abnormally
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 74390 74430 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-24 04:48 EDT by -M
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 03:39:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description -M 2002-09-24 04:48:29 EDT
Description of problem:
Install Exited Abnormally. CD PASSES Mediacheck.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Actual Results:  (anaconda:89):Gnome-Canvas-CRITICAL**:file gnome-canvas-path-
def.c:line 1142 (gnome-canvas-path-def-any-closed):assertion 'path !=NULL' 
failed

Install Exited Abnormally appears then
machine enters halt

Expected Results:  Successful Installation

Additional info:

Chosing not install gnome seems to have worked around the problem. I wanted to 
submit this to the Null section but did not see it in the list. So here it is 
under 7.3.
Comment 1 Havoc Pennington 2002-09-25 16:47:48 EDT
*** Bug 74390 has been marked as a duplicate of this bug. ***
Comment 2 Michael Fulbright 2002-09-27 15:19:27 EDT
This message is just a warning and is harmless.

At what point during the install process did it abort?

Comment 3 Michael Fulbright 2002-09-27 15:19:41 EDT
*** Bug 74430 has been marked as a duplicate of this bug. ***
Comment 4 -M 2002-10-01 01:38:33 EDT
Somewhere in the package installation.
Comment 5 -M 2002-10-01 03:39:00 EDT
Moving on to 8.0 release.
Comment 6 Michael Fulbright 2002-10-02 15:22:15 EDT
This usually indicated a problem with the install source containing the packages
you omitted, in this case the GNOME packages.
Comment 7 Need Real Name 2002-10-10 22:07:48 EDT
I have the same problem. This is for Red Hat 8.0 installation. I was able to reproduce it 5 times. It 
happens after all the packages are installed and before the boot disk creation screen (I guess 
that's the next step looking at the installation guide) comes up. I have changed my selection of 
packages hoping to avoid the problem but with no luck.
The actual error is:
(anaconda:92): 
GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c: line 1142 
(gnome_canvas_path_def_any_closed): assertion 'path != NULL' failed

# repeat the above 
message several times

install exited abnormally
sending termination 
signals...done
# etc.

Comment 8 Need Real Name 2002-10-10 22:09:46 EDT
Oh, I forgot to mention that I've checked the CD media and they are fine. In addition, I was able to 
install 7.2 and 7.3 previously without problem.
Comment 9 Need Real Name 2002-10-16 01:18:09 EDT
Can somebody reopen the bug? Do I have to create a new bug instead?

Thanks,
ed

Note You need to log in before you can comment on or make changes to this bug.