Bug 744 - dhcpcd 0.70 Not compatible with 2.2.0(pre-xx)
dhcpcd 0.70 Not compatible with 2.2.0(pre-xx)
Status: CLOSED DUPLICATE of bug 180
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-08 14:37 EST by jay
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-12 06:36:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jay 1999-01-08 14:37:28 EST
I'm using Rh 5.2 and am planning to go to 2.2.0 very soon.
One of the packages I've had to update is the dhcp client.
ISC.ORG's client compiles better than the existing source
RPM with the new library.  The reason for this is the change
to the way an ethernet interface is configure in the 2.1.xxx
and 2.2.xxx series.

Do you have an update to the existing package coming up?
Comment 1 Jeff Johnson 1999-01-12 06:36:59 EST
*** This bug has been marked as a duplicate of 180 ***

Note You need to log in before you can comment on or make changes to this bug.