Bug 7442 - Slow Telnet responce and FTP responce at Login.
Slow Telnet responce and FTP responce at Login.
Status: CLOSED DUPLICATE of bug 7441
Product: Red Hat Linux
Classification: Retired
Component: telnet (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-30 08:15 EST by unixguru10
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-30 11:18:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description unixguru10 1999-11-30 08:15:29 EST
unixguru10@hotmail.com


I have a Dual Pentium III based server and 512 Meg of ram, all running
at 400Mhz. A DPT RAID controler and a tulip 100 Base-T Either Card.
Upon inital contact with the machine the response is very slow. It may
take up to 6 minuites to get a login. But one the login is received the
system works fine. Speed is great I have no complaints. I have tried
different IRQ's for the card and different i/o settings all give the
same results.

Port 21 is next to impossible to log on to. (My FTP Server)
Port 23 is slow ............................(My telnet sessions.)
Port 80 is Damn Fast! ......................(My web Server.)

Below are not my problems but requests Please answer them if you can.

Oh and who the Hell wrote the G++ compiler! Someone send that guy a
check! That is the fastest thing on the planet! Why is he/she giving
it away and not selling it! Geez Louise!

I am also looking for a 386/486/Pentium Assembler. I have a project that
C++ just won't cut do to program size. I really need to get down and
dirty on this project. Can you help me. I am willing to pay for it.

Thankyou for your time.

Michael Velasco unixguru10@hotmail.com
Comment 1 Bill Nottingham 1999-11-30 11:18:59 EST
*** This bug has been marked as a duplicate of 7441 ***

Note You need to log in before you can comment on or make changes to this bug.