Bug 744362 - [ko_KR] "Invalid date format" dialog pops up when clicking 'All Available Subscriptions' tab.
[ko_KR] "Invalid date format" dialog pops up when clicking 'All Available Sub...
Status: CLOSED DUPLICATE of bug 744136
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Linux
unspecified Severity high
: rc
: ---
Assigned To: Bryan Kearney
IDM QE LIST
: Desktop, i18n, Regression
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-10-07 23:01 EDT by Lijun Li
Modified: 2011-10-09 23:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-09 23:37:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[ko_KR] "Invalid date format" dialog pops up when clicking 'All Available Subscriptions' tab (111.11 KB, image/png)
2011-10-07 23:01 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2011-10-07 23:01:38 EDT
Created attachment 526991 [details]
[ko_KR] "Invalid date format" dialog pops up when clicking 'All Available Subscriptions' tab

Description of problem:
"Invalid date format" dialog pops up when clicking 'All Available Subscriptions' tab

Version-Release number of selected component (if applicable):
subscription-manager-0.96.12-1.el6 

How reproducible:
100%

Steps to Reproduce:
1.Click 'All Available Subscriptions' Tab on the registered system

  
Actual results:
"Invalid date format" dialog pops up when clicking 'All Available Subscriptions' tab, anyway, do not have this issue for other langs.


Expected results:
No warning message dialog

Additional info:
Comment 3 Lijun Li 2011-10-08 01:43:06 EDT
As this issue, 'Update', 'Subscribe' don't work.
Comment 4 A S Alam 2011-10-09 23:37:43 EDT

*** This bug has been marked as a duplicate of bug 744136 ***

Note You need to log in before you can comment on or make changes to this bug.