Bug 74452 - RFE: xfs filesystem support
RFE: xfs filesystem support
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
: FutureFeature
: 66513 (view as bug list)
Depends On: 66513
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-24 12:59 EDT by gthornock
Modified: 2007-04-18 12:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-19 19:54:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gthornock 2002-09-24 12:59:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Description of problem:
Request for Enhancement: xfs filesystem support in the default kernel

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. At present, the kernel must be patched and recompiled in order to support the
xfs filesystem.
2.
3.
	

Additional info:
Comment 1 Richard Bonomo 2002-11-04 18:24:08 EST
 There are a number of us who would like to see this feature become native.  
Is this being pursued?
Comment 2 Bill Nottingham 2003-02-19 11:30:19 EST
*** Bug 66513 has been marked as a duplicate of this bug. ***
Comment 3 Need Real Name 2003-05-14 14:55:29 EDT
Please add XFS support.  I've been using it exclusively since 7.1 and it is by
far the best FS available for Linux to date.
Comment 4 acount closed by user 2003-05-14 17:44:31 EDT
XFS is now at 2.4.21-rc2-ac2. I will hope to see it very soon, at rhl 10.
Comment 5 Stewart Smith 2004-02-19 22:48:28 EST
Why is this a Won't Fix? Is RedHat going to commit to another file system?
Comment 6 gthornock 2004-02-20 11:12:39 EST
Yes, why is this a Won't Fix?  I had at *least* expected to see XFS in
the first release with the 2.6 kernel (FC2, I believe).
Comment 7 Dave Jones 2004-02-20 13:27:13 EST
because its aleady in FC2.

Note You need to log in before you can comment on or make changes to this bug.