Bug 66513 - please add SGI XFS filesystem to a future rawhide kernel?
please add SGI XFS filesystem to a future rawhide kernel?
Status: CLOSED DUPLICATE of bug 74452
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
Blocks: 74452 80389 99297 105805 110661 112628 112705 116016
  Show dependency treegraph
 
Reported: 2002-06-11 14:04 EDT by Knut J BJuland
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Knut J BJuland 2002-06-11 14:04:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
I have a Redhat linux 7.3 system with XFS, please add XFS support in a future
rawhide kernel or an new Redhat linux release.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.mount a disk with XFS filesystem, I have a 60 giga byte disk.
2.
3.
	

Actual Results:  can not mout a disk formated with XFS

Expected Results:  redhat linux should support XFS filesystem

Additional info:
Comment 1 Wayne Price 2002-10-07 05:50:33 EDT
I have been using SGI's installers to setup a RedHat install which uses the XFS
filesystem. It would nice to have this feature available as part of the standard
RedHat install (especially now that XFS has been accepted into the 2.5 kernel tree).
Comment 2 Bill Nottingham 2003-02-19 11:30:17 EST

*** This bug has been marked as a duplicate of 74452 ***
Comment 3 Petri T. Koistinen 2004-02-19 16:24:58 EST
I would like to see XFS as build-in to kernel (not as module.)
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:04 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.